Win4D.com Forum

Assemblix Homepage Courses Products Support FAQ Contact Tutorial WinTOTO

Go Back   Win4D.com Forum > LOTTO / TOTO > WinTOTO Reported Bugs

Reply
 
Thread Tools Display Modes
  #1  
Old 24/09/2005, 02:59 PM
DeviLFisH DeviLFisH is offline
Registered
 
Join Date: Sep 2005
Posts: 92
DeviLFisH is infamous around these parts
Question Bugs in summary statistic?

I noticed...when searching system 1 ball on weekly...than follow by system 2ball until 5....

than again back to see system 1 ball again.

the weekly nos seem different...

wonder is it bugs?

sorry one more feedback to add

wintoto will get error if under summary statistic...after system 1 ball...than try to go system 5 ball Than back to system 1 ball sometime don;t have error pop out sometime does...

have reinstall and tested also the same...

Last edited by DeviLFisH; 24/09/2005 at 04:33 PM.
Reply With Quote
  #2  
Old 25/09/2005, 11:48 AM
kltan's Avatar
kltan kltan is offline
Administrator
 
Join Date: Jun 2009
Location: Singapore
Posts: 4,057
kltan still new in analysis.
Default

I've tested as what you said, don't seem to have the problem.
May be you have this difference because of the following reason,
1. When you generating a system 5 balls, before it finish, you start to change the option and generate another system. This can cause the system to hang because of collision.
2. When you change to another system, the minimum match may not be the same as what you specified previously. This can affect the statistic.
3. When generating system 4 and above, try not to put minimum 1 match, this is very slow because of the amount of hit is obviously very huge. The computer will spend a lot of time filtering out the statistic.
4. Try not to switch to another view when waiting for another process to finish, like generating system 5 balls. Eventhough it is multitasking but sometime, collision occurs.

Quote:
Originally Posted by DeviLFisH
I noticed...when searching system 1 ball on weekly...than follow by system 2ball until 5....

than again back to see system 1 ball again.

the weekly nos seem different...

wonder is it bugs?

sorry one more feedback to add

wintoto will get error if under summary statistic...after system 1 ball...than try to go system 5 ball Than back to system 1 ball sometime don;t have error pop out sometime does...

have reinstall and tested also the same...
__________________
KL Tan
Pls Play Responsibly
Reply With Quote
  #3  
Old 25/09/2005, 02:44 PM
DeviLFisH DeviLFisH is offline
Registered
 
Join Date: Sep 2005
Posts: 92
DeviLFisH is infamous around these parts
Default

thanks KL ...for the info ,

guess becos of summary system this option take lots of com memory as u mention it "May" cause program got error have to restart cos memory usage cash...on hardware side which "May" cause software error.

now I know what points to take note .Thanks for the explanation.

By the way I heard that u mention Nov there will be an updated patch upgrade on wintoto?


too excitied to wait and tried....Hope it coming soon ....
Reply With Quote
  #4  
Old 30/09/2005, 09:18 AM
DeviLFisH DeviLFisH is offline
Registered
 
Join Date: Sep 2005
Posts: 92
DeviLFisH is infamous around these parts
Default

hi kltan

since u mention
2. When you change to another system, the minimum match may not be the same as what you specified previously. This can affect the statistic.
3. When generating system 4 and above, try not to put minimum 1 match, this is very slow because of the amount of hit is obviously very huge. The computer will spend a lot of time filtering out the statistic.


ok as u mention when generate system 4 and above try to put minimum match above 1 since it process fast.But it affect the statistic too as u mention.

so in the end also back to square one if I want to choose minmum 1 match since in another system I also use minum 1 match to view the statistic .


sorry KL , for my case I don;t know why I still get program crash have to force shut down after toggling the systems.I follow the points u provided.

sometime it crash , sometime don;t.

also have try to restore my liscense and remove reinstall again. , still sometime crash ...


maybe u take note...of the system process part in next upgrade .

Last edited by DeviLFisH; 30/09/2005 at 09:20 AM.
Reply With Quote
  #5  
Old 30/09/2005, 10:41 PM
DeviLFisH DeviLFisH is offline
Registered
 
Join Date: Sep 2005
Posts: 92
DeviLFisH is infamous around these parts
Default

Sorry KL ,

I tried again testing the software ,
I even restart my pc and reinstall again

close all my programs run only wintoto and check my pc no spyware virus still got..

weird..funny...the error as I mention , is during system ball 1 to system ball 5 than back to system 1.
sometime got error sometime don;t .If I don;t have error , I again do this again ..a few times toggel between system ball 2 , 3 , 4 also sometime got error sometime don;t .

any suggestions?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Group Statistic error LuckyWinner WinTOTO Reported Bugs 0 17/11/2006 09:08 PM
Fix function in Summary 1000836 Win4D Advance Feedback 3 10/07/2006 06:41 PM
Reset Summary kltan Win4D Advance Feedback 3 05/06/2006 08:06 PM
Row numbers in Summary Statistic Screen tayct WinTOTO Feedback and Suggestion 1 12/02/2006 11:46 AM


All times are GMT +8. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2011 Assemblix Technology Pte Ltd. Win4D is a registered trademark.
mySQL php